Login: Zapamiętaj
Hasło:
 
Problem z zalogowaniem
Autor Wiadomość
Ikona  #
OFF
Exp: 55
Level: 11
Data dołączenia: 21.05.2018
Wiek: 27
Skąd: Toruń

Sir Vuferix
Postać: Sir Vuferix
Profesja: Royal Paladin
Level: 79
Osiągnięcia: 30
Serwer: Secura
Liczba postów: 4
Mam problem z zalogowaniem się do gry, Po kilkunastu minutach grania dostaje kicka i kiedy próbuję się znowu zalogowac wyskakuje mi komunikat tibia host not found.

Przejrzałem forum i podobne tematy. Wykonałem wszystkie czynności jakie tam znalazłem tzn. Program malwarebytes znalazł 21 błędów które usunąłem. Zrobiłem aktualizacje system, mam Windows 8.1. Zrobiłem Reinstall tibii. Próbowałem odpalać jako administrator. Wrzuciłem tibie na whiteliste w AVG.

Nic z tych rzeczy nie pomogło.

Czy ktoś mógłby mi pomóc?
13 czerwca 2018 godz. 09:39:29
Cytuj
Ikona  #
OFF
VALAR MORGHULIS
Exp: 1296
Level: 51
Avatar
Data dołączenia: 25.07.2009
Wiek: 26
Skąd: Nowy Sącz

League of Zuzel
Postać: League of Zuzel
Profesja: Master Sorcerer
Level: 353
Osiągnięcia: 378
Serwer: Vunira
Tytuł: Warden of Tibia
Liczba postów: 979
Odpowiedź banalna ale czy przypadkiem nie wywala Ci neta co jakiś czas ?
______________
13 czerwca 2018 godz. 12:32:18
Cytuj
Ikona  #
OFF
Exp: 55
Level: 11
Data dołączenia: 21.05.2018
Wiek: 27
Skąd: Toruń

Sir Vuferix
Postać: Sir Vuferix
Profesja: Royal Paladin
Level: 79
Osiągnięcia: 30
Serwer: Secura
Liczba postów: 4
Wcześniej rozłączało mi neta co jakiś czas ale problem zniknął.

Mam jeszcze jedno pytanie, czy wpisywać battleye na whiteliste w AVG?
______________
13 czerwca 2018 godz. 14:37:56
Cytuj
Wszystkie czasy podawane są w CET.
 
Aktualnie temat czyta 1 użytkownik: (0 zalogowanych i 1 gość)
Ikona
[ Administrator ] [ Lider Zespołu ] [ Moderator ] [ Redaktor ] [ Edytor ] [ Grafik ] [ Stażysta ] [ Senator ] [ Vip ] [ Użytkownik ] [ Zbanowany ]
Uprawnienia:
Możesz czytać.
Wybierz forum: