Login: Zapamiętaj
Hasło:
 
Lagi z klawiaturą
Autor Wiadomość
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
Hey, czy ktoś może wie dlaczego przy pingu ~100ms zacina mnie przy chodzeniu? Dodam że problem nie występuje przy map clicku emotka
W opcjach klawy mam wszystko na maxa
19 maja 2018 godz. 18:45:15
Cytuj
Ikona  #
OFF
Exp: 1912
Level: 62
Avatar
Data dołączenia: 14.04.2011
Godność: Daniel
Wiek: 25
Skąd: Niemcy

Postać usunięta.
Liczba postów: 715
Leatrix Latency Fix sciagnij sobie, gdzies na tibiopedi jest napewno emotka
______________
Dare to be GREAT.

19 maja 2018 godz. 18:52:57
Cytuj
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
mam. generalnie ping 90-130ms jest dobry? Bo na tibi mam na zielono low lag. A na speedtescie mi wychodzi 30 wiec nie wiem czemu tibi dodaje tyle
19 maja 2018 godz. 19:12:03
Cytuj
Ikona  #
OFF
Jak tak to w porzadku
Exp: 2265
Level: 67
Avatar
Data dołączenia: 04.09.2011
Wiek: 27

Holy Mortal
Postać: Holy Mortal
Profesja: Royal Paladin
Level: 903
Osiągnięcia: 995
Serwer: Monza
Tytuł: Warrior of Tibia
Liczba postów: 1900
Leatrix z tego co się orientuje to jest teraz wbudowany w Tibie11. Ustaw w opcjach tibii keyboard delay z 250 ms na 150-100, to wtedy nie będzie cię ścinać przy poruszaniu się klawiaturą.
______________
obrazek
19 maja 2018 godz. 20:18:22
Edytował Holy Mortal
19 maja 2018 godz. 20:22:32
Cytuj
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
Chyba problem jest że internet ma 22ms pingu, a w tibii ciągle po 100 ;/. Pamiętam że kiedyś miałem mniej, bo dało radę to obejść jakoś w systemie chyba albo przez odblokowanie portów?. Bo Noping czy pingzappery nic nie dają. Może ktoś ma jeszcze jakiś pomysł?

Chciałbym znów wrócić do gry tym bardziej w tych fajnych czasach gdzie nie ma botów.

obrazek
20 maja 2018 godz. 17:43:47
Edytował Grima
20 maja 2018 godz. 17:50:21
Cytuj
Ikona  #
OFF
Jak tak to w porzadku
Exp: 2265
Level: 67
Avatar
Data dołączenia: 04.09.2011
Wiek: 27

Holy Mortal
Postać: Holy Mortal
Profesja: Royal Paladin
Level: 903
Osiągnięcia: 995
Serwer: Monza
Tytuł: Warrior of Tibia
Liczba postów: 1900
A ustawiłeś keyboard delay na mniejszy?
______________
obrazek
20 maja 2018 godz. 19:40:51
Cytuj
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
Holy Mortal napisał(a):
A ustawiłeś keyboard delay na mniejszy?

Ta, bez roznicy, nadal jest step lag
20 maja 2018 godz. 20:43:43
Cytuj
Ikona  #
OFF
Jak tak to w porzadku
Exp: 2265
Level: 67
Avatar
Data dołączenia: 04.09.2011
Wiek: 27

Holy Mortal
Postać: Holy Mortal
Profesja: Royal Paladin
Level: 903
Osiągnięcia: 995
Serwer: Monza
Tytuł: Warrior of Tibia
Liczba postów: 1900
Grima napisał(a):
Holy Mortal napisał(a):
A ustawiłeś keyboard delay na mniejszy?

Ta, bez roznicy, nadal jest step lag


Zainstaluj pingzappera, masz 7 dni triala, możesz spróbować na tym grać, a jak nie chcesz za niego płacić to twórz nowe kontra trial co 7 dni. Chociaż jakoś średnio mogę w to uwierzyć że w obecnej tibii masz jakieś lagi i potrzebujesz proxy.

I zainstaluj dla pewności najpierw LeatrixLatencyFix, chociaż on jest w tibie11 wbudowany.
______________
obrazek
20 maja 2018 godz. 21:05:13
Edytował Holy Mortal
20 maja 2018 godz. 21:06:14
Cytuj
Ikona  #
OFF
Bercik
Exp: 396
Level: 28
Avatar
Data dołączenia: 13.08.2014
Wiek: 22

Drevax
Postać: Drevax
Profesja: Paladin
Level: 390
Osiągnięcia: 573
Serwer: Estela
Tytuł: Warden of Tibia
Liczba postów: 203
Miałem podobny problem. Wylaczyłem synchronizacje pionową w opcjach tibii, a silnik ustawiłem na OpenGL i 100 fps. Problem zniknął

PS. Nie wiem co ma wspólnego vsync z tym, ale serio pomoglo emotka Troche smieszne
20 maja 2018 godz. 21:22:49
Edytował Oxion95
20 maja 2018 godz. 21:24:17
Cytuj
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
Holy Mortal napisał(a):
Grima napisał(a):
Holy Mortal napisał(a):
A ustawiłeś keyboard delay na mniejszy?

Ta, bez roznicy, nadal jest step lag


Zainstaluj pingzappera, masz 7 dni triala, możesz spróbować na tym grać, a jak nie chcesz za niego płacić to twórz nowe kontra trial co 7 dni. Chociaż jakoś średnio mogę w to uwierzyć że w obecnej tibii masz jakieś lagi i potrzebujesz proxy.

I zainstaluj dla pewności najpierw LeatrixLatencyFix, chociaż on jest w tibie11 wbudowany.


weź przeczytaj moje posty ziom


Oxion95

spróbuję, może coś pomoże, ale tylko w tibi, czy też w opcjach grafiki?
20 maja 2018 godz. 22:51:08
Edytował Grima
20 maja 2018 godz. 22:54:31
Cytuj
Ikona  #
OFF
Jak tak to w porzadku
Exp: 2265
Level: 67
Avatar
Data dołączenia: 04.09.2011
Wiek: 27

Holy Mortal
Postać: Holy Mortal
Profesja: Royal Paladin
Level: 903
Osiągnięcia: 995
Serwer: Monza
Tytuł: Warrior of Tibia
Liczba postów: 1900
Grima napisał(a):

weź przeczytaj moje posty ziom


A faktycznie.
______________
obrazek
21 maja 2018 godz. 05:24:44
Cytuj
Ikona  #
ON
Exp: 601
Level: 35
Avatar
Data dołączenia: 30.09.2009
Wiek: 33
Skąd: Warszawa

Jiw
Postać: Jiw
Profesja: Elite Knight
Level: 120
Osiągnięcia: 107
Serwer: Damora
Tytuł: Squire of Tibia
Liczba postów: 553
Grima napisał(a):
Chyba problem jest że internet ma 22ms pingu, a w tibii ciągle po 100 ;/. Pamiętam że kiedyś miałem mniej, bo dało radę to obejść jakoś w systemie chyba albo przez odblokowanie portów?. Bo Noping czy pingzappery nic nie dają. Może ktoś ma jeszcze jakiś pomysł?


Nie internet ma ping 22ms ale ping do serwera przy speed teście masz takie.
A ping do serwerów Tibii masz 100ms.

Po prostu serwery od speed testów są wybierane tak aby były jak najbliżej.
Więc nie tutaj bym szukał problemu.
______________
Please allow me to introduce myself
Im a man of wealth and taste
Ive been around for a long, long year
Stole many a mans soul and faith
21 maja 2018 godz. 08:50:03
Edytował cite
21 maja 2018 godz. 08:50:37
Cytuj
Ikona  #
OFF
Exp: 31
Level: 8
Data dołączenia: 19.05.2018
Wiek: 23
Liczba postów: 6
Oxion95 napisał(a):
Miałem podobny problem. Wylaczyłem synchronizacje pionową w opcjach tibii, a silnik ustawiłem na OpenGL i 100 fps. Problem zniknął

PS. Nie wiem co ma wspólnego vsync z tym, ale serio pomoglo emotka Troche smieszne




Wyłączenie v-sync pomogło emotka różnica 10 sec w biegu na 500sqm

Dzięki :>
21 maja 2018 godz. 10:49:27
Cytuj
Ikona  #
OFF
Bercik
Exp: 396
Level: 28
Avatar
Data dołączenia: 13.08.2014
Wiek: 22

Drevax
Postać: Drevax
Profesja: Paladin
Level: 390
Osiągnięcia: 573
Serwer: Estela
Tytuł: Warden of Tibia
Liczba postów: 203
Grima napisał(a):
Oxion95 napisał(a):
Miałem podobny problem. Wylaczyłem synchronizacje pionową w opcjach tibii, a silnik ustawiłem na OpenGL i 100 fps. Problem zniknął

PS. Nie wiem co ma wspólnego vsync z tym, ale serio pomoglo emotka Troche smieszne




Wyłączenie v-sync pomogło emotka różnica 10 sec w biegu na 500sqm

Dzięki :>


Proszę bardzo emotka
______________
25 maja 2018 godz. 19:43:38
Cytuj
Wszystkie czasy podawane są w CET.
 
Aktualnie temat czyta 1 użytkownik: (0 zalogowanych i 1 gość)
Ikona
[ Administrator ] [ Lider Zespołu ] [ Moderator ] [ Redaktor ] [ Edytor ] [ Grafik ] [ Stażysta ] [ Senator ] [ Vip ] [ Użytkownik ] [ Zbanowany ]
Uprawnienia:
Możesz czytać.
Wybierz forum:
Maxigashi
TIBIJSKA KAWA...