Login: Zapamiętaj
Hasło:
 
Battle eye nie reaguje
21:43:54: Starting BattlEye Service...
Autor Wiadomość
Ikona  #
OFF
Po prostu Cett :)
Exp: 1384
Level: 53
Avatar
Data dołączenia: 28.10.2009
Wiek: 25
Skąd: Białystok

Unholy Cett
Postać: Unholy Cett
Profesja: Royal Paladin
Level: 194
Osiągnięcia: 184
Serwer: Epoca
Tytuł: Warden of Tibia
Liczba postów: 885
Witam. Nigdy wczesniej nie miałem takiego problemu. Kiedy włączam Tibie wyskakuje ramka battle eye a w niej
"21:43:54: Starting BattlEye Service..."
iiiii nothing happened! Gra się nie włącza. Czekam kilkanascie minut i kompletnie nic :V. Nawet reinstalowałem klienta. Co zrobić emotka?
19 kwietnia 2018 godz. 21:58:58
Edytował Superr Saiyan
19 kwietnia 2018 godz. 21:59:26
Ikona  #
OFF
Exp: 280
Level: 24
Data dołączenia: 23.09.2017
Wiek: 23
Liczba postów: 45
Usunąć nielegalne oprogramowanie do gry emotka
19 kwietnia 2018 godz. 22:14:55
Ikona  #
Moderator
OFF
To tylko gra...
Exp: 2372
Level: 69
Avatar
Data dołączenia: 20.07.2013
Godność: Damian Foel
Wiek: 27
Skąd: Poznań

Foel
Postać: Foel
Profesja: Druid
Level: 136
Osiągnięcia: 23
Serwer: Secura
Liczba postów: 2679
Dość częsty problem. Były już podobne tematy i rozwiązania. Zobacz w dziale pomocy.
______________
obrazek
19 kwietnia 2018 godz. 22:16:35
Ikona  #
OFF
Po prostu Cett :)
Exp: 1384
Level: 53
Avatar
Data dołączenia: 28.10.2009
Wiek: 25
Skąd: Białystok

Unholy Cett
Postać: Unholy Cett
Profesja: Royal Paladin
Level: 194
Osiągnięcia: 184
Serwer: Epoca
Tytuł: Warden of Tibia
Liczba postów: 885
DamQ's napisał(a):
Dość częsty problem. Były już podobne tematy i rozwiązania. Zobacz w dziale pomocy.



Jesteś pewien, że mówimy o tym samym problemie bo nie znalazłem podobnego...Chodzi o to, że nic sie nie dzieje, jakby battleye nie reagowało, gra się nie włacza, żaden inny komunikat nie wyskakuje, wszystko stoi ;V
19 kwietnia 2018 godz. 22:33:21
Ikona  #
Moderator
OFF
To tylko gra...
Exp: 2372
Level: 69
Avatar
Data dołączenia: 20.07.2013
Godność: Damian Foel
Wiek: 27
Skąd: Poznań

Foel
Postać: Foel
Profesja: Druid
Level: 136
Osiągnięcia: 23
Serwer: Secura
Liczba postów: 2679
Też tak miałem przynajmniej dwa razy. Zawsze olewałem problem, który następnego dnia znikał. Widziałem gdzieś w dziale pomocy temat w jaki sposób edytować rejestr Windows, aby temu zaradzić.
______________
obrazek
19 kwietnia 2018 godz. 22:38:08
Podziękowali: Superr Saiyan
Ikona  #
OFF
Po prostu Cett :)
Exp: 1384
Level: 53
Avatar
Data dołączenia: 28.10.2009
Wiek: 25
Skąd: Białystok

Unholy Cett
Postać: Unholy Cett
Profesja: Royal Paladin
Level: 194
Osiągnięcia: 184
Serwer: Epoca
Tytuł: Warden of Tibia
Liczba postów: 885
DamQ's napisał(a):
Też tak miałem przynajmniej dwa razy. Zawsze olewałem problem, który następnego dnia znikał. Widziałem gdzieś w dziale pomocy temat w jaki sposób edytować rejestr Windows, aby temu zaradzić.


Na jakimś angielskim forum znalazłem odpowiedź, być może i to pomogło. odinstalowałem BE i ponownie zainstalowałem. Działa xD. Można zamknąć emotka
______________
19 kwietnia 2018 godz. 23:02:00
Wszystkie czasy podawane są w CET.
 
Aktualnie temat czyta 1 użytkownik: (0 zalogowanych i 1 gość)
Ikona
[ Administrator ] [ Lider Zespołu ] [ Moderator ] [ Redaktor ] [ Edytor ] [ Grafik ] [ Stażysta ] [ Senator ] [ Vip ] [ Użytkownik ] [ Zbanowany ]
Uprawnienia:
Możesz czytać.
Wybierz forum:
SHOUTBOX